Resolved
Everything is back to normal.
Monitoring
E-Mails are sent again. We are monitoring the situation closely.
Identified
We have identified the issue and fix it asap.
Investigating
We have found an issue where newsletters are not sent. We are investigating.